Autor Thema: Geloest: SolidImpact <-> HighImpact - Unterschiedliche Anforderungen Monitor?  (Gelesen 3389 mal)

emgaron

  • Gast
Hallo!

Wie hier (http://www.mood-indigo.org/index.php/topic,4864.0.html) beschrieben, habe ich die Tage zwei Indigo2 gefunden. Natuerlich bin ich jetzt damit beschaeftigt, so viel wie moeglich uber diese Maschinen herauszufinden - und bin dabei auf ein Problem gestossen:

Ich weiss (inzwischen...), dass die Grafikkarten 13W3 Anschluesse mit "sync on green" haben. Da ich keinen SGI Monitor besitze, habe ich einfach mal probiert ob einer meiner anderen Monitore was zeigt (Sun Monitore und 13W3 Adapter habe ich). Bei der ersten Maschine (R10000/SolidImpact) hat es im Endeffekt mit einem Iiyama Vision Master Pro 450 und einem Sun 13W3<->VGA Adapter prima funktioniert (und das grafische "Bootmenu" - sorry, ich muss die SGI-Terminologie erst noch lernen - hat mich schwer beeindruckt...). Beim Iiyama kann man "sync on green" sogar expliziet anschalten, also nicht ganz so erstaunlich, dass das geht.

Bei der zweiten Maschine (R4400/HighImpact) funktioniert das aber leider nicht. Egal was ich tue (diverse Sun Monitore (20E20, 17E10) und den Iiyama mit verschiedenen Adaptern probiert), ich bekomme kein Bild. Das "beste" Ergebnis war wieder mit dem Iiyama: Er reagiert auf die SGI, geht an und ich kann im Monitormenu auch sehen, dass er "1280x1026@60Hz" empfaengt - aber das Bild bleibt schwarz (und wenn ich am Monitor "sync on green" ausschalte, wird das Bild gelb-gruen...). Via Nullmodemkabel habe ich inzwischen bestaetigen koennen, dass auch diese zweite Maschine zumindest "laeuft" (uber die serielle komme ich ins Bootmenu und kann z.B. auch "hinv" laufen lassen). Von daher meine Frage:

Wenn ich eine Monitorkonfiguration habe, die an einer SolidImpact funktioniert, kann ich dann zu Recht erwarten, dass dieselbe Konfiguration auch an einer HighImpact funktioniert? Falls ja, wuerde das wohl leider auf einen Defekt in der HighImpact deuten, oder kann es noch andere Gruende fuer "kein Bild" geben?
Der Vollstaendigkeit halber (da ich von SGI bisher keine Ahnung habe...): Bei der HighImpact sitzt noch eine zweite Karte, die KlausHS nach Beschreibung (D-Sub artiger Stecker mit 7 Koaxanschluessen) als Videokarte identifiziert hat - nicht, dass das noch irgendeinen Einfluss hat.

Vielen Dank im Voraus fuer alle Tips!

Cheerio,

Thomas
« Letzte Änderung: 02. November 2009, 20:36:32 von emgaron »

mood-indigo.org - Das unabhängige Silicon Graphics User Forum


oreissig

  • Gast
Re: SolidImpact <-> HighImpact - Unterschiedliche Anforderungen Monitor?
« Antwort #1 am: 02. November 2009, 16:32:31 »
kein fachlich wertvoller rat, aber ne idee zum probieren: Was passiert, wenn du bei den Kisten die Grafikkarten austauschst dann jeweils?

emgaron

  • Gast
Re: SolidImpact <-> HighImpact - Unterschiedliche Anforderungen Monitor?
« Antwort #2 am: 02. November 2009, 20:38:14 »
kein fachlich wertvoller rat, aber ne idee zum probieren: Was passiert, wenn du bei den Kisten die Grafikkarten austauschst dann jeweils?

Hatte ich auch schon ueberlegt, aber zum Glueck hat sich das erledigt: Das Problem war "console=d" in der Konfiguration - mit "console=g" erschien dann auch wieder ein Bild bei der HighImpact. Trotzdem danke fuer die Antwort!

Cheerio,

Thomas