Autor Thema: CD-ROM geht nicht?  (Gelesen 5015 mal)

AAL

  • Gast
CD-ROM geht nicht?
« am: 05. November 2002, 00:47:26 »
Hi Leute!

Ich schon wieder!  ::) Kann es sein, daß es SCSI CD-ROM Laufwerke gibt, die von meiner Octane zwar als solche erkannt werden, von denen aber nicht ein neues System installiert werden kann? Ich meine da mal sowas gehört zu haben!
Wenn dem so ist, wie kann ich testen ob es geht (klar, wenn die Installation läuft oder nicht!)? Vorab meine ich.


Gruß

AAL

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

CD-ROM geht nicht?
« am: 05. November 2002, 00:47:26 »

Malakim

  • Gast
Re: CD-ROM geht nicht?
« Antwort #1 am: 05. November 2002, 00:58:58 »
Ja die gibt es und zwar muß Dein CD-Rom die richtige Blockgröße erkennen und zwar 512 Byte Blockgröße.
Ich bin aber sicher Christoph wird auch schon eine Antwort getippt haben bis ich hiermit fertig bin. ;D

Ansonsten guck doch mal in den Hp-Brenner Thread dort stehen genauere Daten.

- Elmar

... und im aktuellen Brenner Thread auch  ;)
« Letzte Änderung: 05. November 2002, 01:10:09 von Malakim »

Christoph

  • Gast
Re: CD-ROM geht nicht?
« Antwort #2 am: 05. November 2002, 01:54:53 »
Nee Du, ich hab gerade etwas anderes getippt.
Etwa um Mitternacht ist es bei Ebay sichtbar.  8)
Ich sage nur "Forenwerbung", ich habe mich diesmal mit meinen Formulierungen vielleicht etwas weit aus dem Fenster gelehnt.  ;)
Ich möchte hier aber keinen Link sehen, das kann jeder selber finden. Die Werbung habe ich nicht nötig.

Ich hatte mal ein Toshiba 6401B, das hatte keinen Blocksize-Jumper und konnte an einer Indigo2 zwar nicht booten aber wenn man bei dem Rechner einen Reset auslöste, ging es doch.
Mit gesetztem Blocksize-Jumper hatte ich aber noch nie Probleme. Diverse Laufwerke von Toshiba, Yamaha, Plextor, Pioneer und NEC hatte ich bereits erfolgreich zur Installation verwendet.
Die Geräte von Toshiba (das DVD besonders) und die Brenner von Yamaha sind da besonders Akkurat. Mein derzeitiges Plextor 12/20Plex mokiert sich bei IRIX-CDR´s immer beim Einlesen der CD während der Installation kurz über irgendeinen Block-Error. Das macht er jedesmal, aber es geht dennoch Einwandfrei weiter. Bei Original-CD´s macht er das nicht. Es wird wohl an der Fehlerkorrektur des Laufwerkes liegen, das 12/20 ist ja auch schon ein älteres Modell.

Fazit:
Kauf was Anständiges und gut ist.
Ein Brenner ist oft eine gute, aber teurere Wahl.
Wenn Du eh gerne Brennen möchtest, nimm einen SCSI-Brenner von Yamaha oder Plextor.

AAL

  • Gast
Re: CD-ROM geht nicht?
« Antwort #3 am: 05. November 2002, 11:31:12 »
Ich habe einen Philipsbrenner dran! Den 2600er glaube ich. Is schon eher betagt, hat aber bisher am PC, Mac, Amiga und unter Linux einwandfrei gearbeitet. Jetzt muß ich mir noch extra ein Laufwerk für die Octane besorgen?!? ICH WERD NOCH ARM!!!
Danke für die Infos!


Gruß

AAL

majix

  • Gast
Re: CD-ROM geht nicht?
« Antwort #4 am: 05. November 2002, 13:33:27 »
SGIs (und Workstations generell) sind beim Einstieg meist etwas kostspieliger. Man braucht plötzlich so viel Kram, den man bei PCs nicht benötgt...

Malakim

  • Gast
Re: CD-ROM geht nicht?
« Antwort #5 am: 05. November 2002, 13:50:28 »
.... und das dann auch noch in SCSI ... was man bis dahin garnicht hatte ...

- Elmar


Christoph

  • Gast
Re: CD-ROM geht nicht?
« Antwort #7 am: 05. November 2002, 14:18:27 »
Die letzte der Auktionen hatte ich auch schon bemerkt.
Die Caddy-Laufwerke sind das beste, was man kaufen kann.
Aufgrund der massiven Bauweise gibt es quasi keine Vibrationen und das Wechseln der CD´s geht mit Caddy auch sehr flott. Zumindest wenn man ein paar Caddys hat.
Ich bin selbst ehemaliger Nutzer dieser Laufwerke, das Laufwerk im externen Gehäuse würde mich reizen. Der Verkäufer wohnt hier um die Ecke, das könnte ich bequem mit dem Fahrrad abholen.  :)
Aber ich will eigentlich nur das interne Laufwerk, deshalb erlöse mich von der Qual und kauf das externe Plextor.
Das ist das letzte und schnellste produzierte Caddy-Laufwerk.

SmellyCat

  • Gast
Re: CD-ROM geht nicht?
« Antwort #8 am: 05. November 2002, 14:40:09 »
ich habe auch schon überlegt ob... das Caddy LW wäre wirklich nett und suoer billig.

Ich musste mir schon selber auf den Fuss treten um nicht mit Sofortkauf zuzuschlagen ;)

Da es aber eine Octane ist wäre das mittlere wohl das beste wegen dem externen Gehäuse
« Letzte Änderung: 05. November 2002, 14:41:57 von SmellyCat »

AAL

  • Gast
Re: CD-ROM geht nicht?
« Antwort #9 am: 05. November 2002, 15:15:31 »
Hmm... Ich habe in meiner Dose das Plextor 40x Laufwerk. Ich müsste mir ja eingentlich nur noch ein externes Gehäuse besorgen und die Sache lübbt, oder?
Funktioniert denn eine IRIX-Installation  mit diesem Laufwerk???


Gruß

AAL

Christoph

  • Gast
Re: CD-ROM geht nicht?
« Antwort #10 am: 05. November 2002, 15:18:44 »
Selbstverständlich.
Schau auch mal auf der Rückseite vom Phillips CDR2600 nach, ob da ein Jumper zur Umstellung auf 512 Byte Blockgrösse vorhanden ist. Ich weiss es nicht mehr.

ggomtu

  • Gast
Re: CD-ROM geht nicht?
« Antwort #11 am: 05. November 2002, 16:26:19 »
War auch lange Zeit Caddy-Fan, nur es gibt mittlerweile einen Nachfolger:
Die Slot-In Laufwerke von Pioneer. Hab mir eins ins ext. Gehäuse geklopt,
und siehe Da: ist das beste Bootlaufwerk aller Zeiten: Indigo1 + 2, SUN, IBM,
einfach alle Rechner kommen mit dem Ding klar (auch booten).
Leider baut Pioneer keine Slot-In-CDROMs mehr, nur noch SlotIn-DVDs  ;D ;D

SmellyCat

  • Gast
Re: CD-ROM geht nicht?
« Antwort #12 am: 05. November 2002, 16:31:45 »
von den Slot in CD LW's von Pioneer (SCSI) halte ich nichts: wir haben hier ein ca 4 Jahre altes es konnte nie CD R's noch ein bisschen verkratzte CD's lesen...

Wir hattten nur Ärger mit dem Teil, wenn die Slot In Sache auch eine nette Idee ist, die Pioneer SCSI DVD LWs sollen ganz gut sein

O2CanDo

  • Gast
Re: CD-ROM geht nicht?
« Antwort #13 am: 06. November 2002, 19:34:05 »
guck mal unter www.reputable.com , der hat da ne auflistung aller cd-rom scsi laufwerke die an sgi´s funzeln.
meiner meinung nach gehen fast alle toshiba,die scsi cdrom´s die jetzt im moment im handel sind,plextor usw,damit hatte ich auch  schwierigkeiten,wie oben schon erwähnt.

gruß an alle sgi freaks und solche,die es werden möchten(hab übrigens welche zu verscherbeln)

gruß stefan
« Letzte Änderung: 06. November 2002, 19:40:54 von Christoph »

AAL

  • Gast
Re: CD-ROM geht nicht?
« Antwort #14 am: 08. November 2002, 00:11:05 »
Mein Plextor funzt!  ;D


Gruß

AAL