Autor Thema: Ping geht aber kein Browsen mit Netscape  (Gelesen 6128 mal)

stephankoenig

  • Gast
Ping geht aber kein Browsen mit Netscape
« am: 16. August 2005, 14:12:06 »
Hi All...

Ich stosse schon wieder mal an meine Grenzen. Ich habe Irix 6.5.17 neu aufgesetzt, und den Hostname IRIS standesgemäss nach venom geändert. Nun ist es mir zwar möglich via DHCP eine Adresse zu beziehen, 192.168.1.40, kann aber nur Pingbefehle ausführen.  ???

Wenn ich Netscape starte, so kommt sofort die Meldung, dass er keine Verbindung zur gewünschten Site aufbauen kann. Ich muss zugegeben, dass ich Netzwerkmässig kein Crack bin, aber ich dennoch gerne bereit bin dazuzulernen. Kann mir jemand helfen?  ;)

Grüsse aus der Schweiz

Stephan König

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Ping geht aber kein Browsen mit Netscape
« am: 16. August 2005, 14:12:06 »

stephankoenig

  • Gast
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #1 am: 16. August 2005, 14:30:48 »
Habe noch vergessen anzuhängen, dass ich per ADSL ins Internet kommen möchte...

Hoffe das hilft euch etwas...


Brombaer

  • Gast
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #2 am: 16. August 2005, 14:56:30 »
Oberste Grundregeln für IRIX und Netzwerk:

1. Du sollst auf keinen Fall DHCP benutzen
2. Sollte irgendein Grund dagegen sprechen, tritt unverzüglich Regel 1 in Kraft

Viel Glück

Matthias


stephankoenig

  • Gast
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #3 am: 16. August 2005, 14:59:14 »
Habe leider keine andere Möglichkeit...

Brombaer

  • Gast
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #4 am: 16. August 2005, 15:24:03 »
Dann sieht es nicht besonders gut für Dich aus

Matthias

Offline Beth

  • Mood Guru
  • *****
  • Beiträge: 676
  • ../nachhause
    • Profil anzeigen
    • Aut!st.k
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #5 am: 16. August 2005, 17:06:01 »
Habe leider keine andere Möglichkeit...

Warum denn nicht? Gib Deiner Maschine per Hand eine nicht benutzte IP 192.168.0.x irgendwas, (muss nicht 40 sein, es sei denn du hast 39 weiter Rechner..) und einen Namen, hast ja schon. Und DHCP ausschalten.

Wie sieht Dein Zugang aus? Das müßtest Du dann schon mal genauer durchgeben. Maschine -> Router -> DSL-Modem -> Splitter? Dann nicht vergessen, eine default rout anzugeben (die IP des Routers -zB 192.168.0.1-, welcher mit dem Modem vielleicht eins ist) und natürlich 1-2 DNS-Server eintragen.

Irgendwo musst Du natürlich auch noch Deine Vertrags-Daten eintragen, sicherlich per Browser.
Im richtigen Leben kommen die Hubschrauber ja doch nie rechtzeitig. (Isabel Allende)

stephankoenig

  • Gast
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #6 am: 17. August 2005, 01:42:09 »
Hat alles geklappt.

Dieses Posting geht nun über die IRIX Maschine.

Ich hab die Konfigurationsseite des Routers aufgerufen. Hab als Routing die IP-Adresse des Routers eingegeben und den Primären und Sekundären Nameserver des ISP's (Bluewin) eingegeben.

Nun funzt alles Tadellos... Vielen Dank für Eure Hilfe....

Grüsse aus der Schweiz

Stephan König

Offline Beth

  • Mood Guru
  • *****
  • Beiträge: 676
  • ../nachhause
    • Profil anzeigen
    • Aut!st.k
Re: Ping geht aber kein Browsen mit Netscape
« Antwort #7 am: 17. August 2005, 08:34:27 »
Siehst Du!
1. alles ist machbar und wenn
2. mal nichts geht, tritt automatisch Regel 1 in Kraft  :) :)
Im richtigen Leben kommen die Hubschrauber ja doch nie rechtzeitig. (Isabel Allende)