Autor Thema: !!!HIIILFE!!! Netzteil für AlphaServer gesucht  (Gelesen 1810 mal)

stealth

  • Gast
!!!HIIILFE!!! Netzteil für AlphaServer gesucht
« am: 21. Dezember 2004, 14:14:30 »
Hallo liebe SGI Fans. Ich bin auf der Suche nach einem Netzteil für einen Digital Alpha Server 2100.
Da viele von euch ja auch noch Alphas haben habe ich gedacht das ich mal versuche ob einer noch eins in der Ecke liegen hat (auch wenn ich nicht wirklich daran glaube).
Sonst muss ich eine CPU und das meiste an Memory stilllegen. (Mit einem Netzteil wird nur noch eine CPU und ein Memoryboard unterstützt! :-( )
Vielleicht gibt es auch einen netten Elektroniker im Raum Ruhrgebiet der mir helfen könnte und das bestehende Netzteil reparieren könnte.

Vielen Dank an alle die es lesen,

entschuldigung an alle die es ggf. nervt.

Viele liebe Grüsse aus dem Ruhrgebiet,
ein Frohes Fest und einen Guten Rutsch an alle SGI Fans.

Kai

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

!!!HIIILFE!!! Netzteil für AlphaServer gesucht
« am: 21. Dezember 2004, 14:14:30 »

Hanussen

  • Gast
Re: !!!HIIILFE!!! Netzteil für AlphaServer gesucht
« Antwort #1 am: 21. Dezember 2004, 20:40:41 »
selbstbauen scheint anscheinend auch zu gehen :
http://www.webservertalk.com/message463383.html

Wenn nicht würde ich mal einen Elektroniker vor Ort aufsuchen.

MfG Hanussen

stealth

  • Gast
Re: !!!HIIILFE!!! Netzteil für AlphaServer gesucht
« Antwort #2 am: 21. Dezember 2004, 21:40:37 »
Sowas in der Art befürchte ich auch.

Ist allerdings ein intressanter Tip.

Leider weiss ich nicht welche Drähte wo ran gehören.
Und ein Schaltschema ist ja nu leider auch nicht dabei, sonst würde ich ja mal den Lötkolben schwingen ;-)

SEUFZ