Superuser

Autor Thema: octane ethernet problem  (Gelesen 1579 mal)

sts

  • Gast
octane ethernet problem
« am: 04. August 2004, 04:01:18 »
Hallo zusammen

Habe hier eine Octane stehen, leider  kann ich sie nicht mehr booten. vermutlich ein HD problem, jedenfalls habe ich eine neue disk eingabaut.
Zum glück habe ich ein backup von der hd. Nun  wollte ich dieses wieder von meinem nfs server ziehen.
Leider findet er den server  resp das backup file nicht.
So habe ich  das Netzwerk getestet und die IP geändert,  leider hilft das nicht.
Wenn ich  pingen will schickt er zwar ein packet ab aber es kommt nichts zurück. Von einer anderen Maschiene kann ich die Octane auch nicht pingen, obwohl der switch die verbindung anzeigt. Die Netzwerkkabel habe ich auch schon getauscht, hilft auch nichts.

Könnte der Onboard Ethernet Anschluss defekt sein oder habt ihr eine andere idee?

gruss

stefan

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

octane ethernet problem
« am: 04. August 2004, 04:01:18 »

Rainer

  • Gast
Re: octane ethernet problem
« Antwort #1 am: 04. August 2004, 04:46:49 »

Zitat

Hallo zusammen

Habe hier eine Octane stehen, leider  kann ich sie nicht mehr booten. vermutlich ein HD problem, jedenfalls habe ich eine neue disk eingabaut.
Zum glück habe ich ein backup von der hd. Nun  wollte ich dieses wieder von meinem nfs server ziehen.
Leider findet er den server  resp das backup file nicht.

wer ist "er"? Die Octane? Was findet er nicht, den server oder das backup?
Zitat

So habe ich  das Netzwerk getestet und die IP geändert,  leider hilft das nicht.

wessen IP hast Du geändert?
Zitat

Wenn ich  pingen will

wen von wo aus?
Zitat

schickt er zwar ein packet ab aber es kommt nichts zurück.

"er" ist jetzt jemand anders?
Zitat

Von einer anderen Maschiene kann ich die Octane auch nicht pingen,

wenn die Octane nicht bootet, kann sie auch nicht auf einen ping antworten
Zitat

obwohl der switch die verbindung anzeigt. Die Netzwerkkabel habe ich auch schon getauscht, hilft auch nichts.

Könnte der Onboard Ethernet Anschluss defekt sein oder habt ihr eine andere idee?

der switch zeigt nur an, daß sich der Ethernetcontroller der Octane hardwaremäßig auf dem Kabel meldet.

Du hast hier aber kein (Netz-)hardwareproblem, sondern ein SW -Problem
Zitat


gruss

stefan

rob_gester

  • Gast
Re: octane ethernet problem
« Antwort #2 am: 04. August 2004, 04:52:09 »
du musst vermutlich genau das networking an der octane (unter toolchest) dermassen anpassen, dass du die route zu deinem server aktivierst und in deinem /etc/hosts file an der octane den namen und ip des servers einträgst.
weiters kann es an den privileges scheitern. wie willst du übertragen? ftp/rcp/telnet vom server?
rob
update:
vergiss das obige -> du hast ja kein os auf der octane. da läuft nichts dort, also kein ftp/telnet usw. du brauchst die irix6.5 release mit installationstools und ein 512 byte/sektor lesendes cd-laufwerk
« Letzte Änderung: 04. August 2004, 04:54:44 von rob_gester »

alias_sts

  • Gast
Re: octane ethernet problem
« Antwort #3 am: 05. August 2004, 03:16:44 »
hallo rob und rainer

merci für die hinweise.
ich werde die maschiene neu aufsetzen.
mein hirn hatte wohl heut früh einen heftigen aussetzer, als ich diesen thread geschrieben hatte.  ::)
als ich das letze mal ein backup für die octane eingespielte, hatte die octane ein laufendes os. das ist mir aber auch erst heute mittag nach dem lesen dieses threads in den sinn gekommen.
trotzdem merci.


stefan