Superuser

Autor Thema: development software versionen  (Gelesen 2716 mal)

rob_gester

  • Gast
development software versionen
« am: 22. Dezember 2002, 23:06:22 »
hi guys,
im züge der irix installation habe ich bei irix6.5 base einige development software ausgelassen und dann das system auf 6.5.11 upgraded. jetzt rächt sich das:
1. das compiling von sources verlangt nach libraries (genau z.b. crtl.o).
2. die kann ich nicht installieren, weil (u.a.) motif_dev nicht da ist.
3. motif_dev (in development libraries von der irix6.5 base cd) kann nicht installiert werden, weil es mittlerweile mit eoe_base inkompatibel ist.
ein teufelskreis...
weiss jemand, wie ich zu den älteren headers und libraries kommen kann, wenn die dependencies es nicht mehr erlauben? soll ich eoe_base deinstallieren und nachher wieder installieren (wenn das genügen sollte)?
rob

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

development software versionen
« am: 22. Dezember 2002, 23:06:22 »

msunix

  • Gast
Re: development software versionen
« Antwort #1 am: 23. Dezember 2002, 00:59:46 »
Hi Rob!

eoe_base ist - wie der name schon sagt - das zentrale Betriebssystem, das wirst Du nur schwerlich einzeln deinstallieren können.
Du musst einfach in 'inst' neben den 'Development Foundation' und 'Development Libraries' auch Deine aktuellen Overlay-CD's öffnen, dann kannst Du die fehlenden Libs ohne Konflikte nachinstallieren.

Servus,
Michael