Superuser

Autor Thema: IRIX und meine Octane mit V6 Upgrade  (Gelesen 9675 mal)

oreissig

  • Gast
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #15 am: 02. März 2010, 00:17:20 »
meine V6 wird einfach nicht erkannt (also hinv zeigt sie nicht an !)
komisch, auch das hinv im PROM-Monitor?
wenn ja, dann würd ich ja fast auf hardware-defekt tippen oder sowas

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #15 am: 02. März 2010, 00:17:20 »

Falke

  • Gast
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #16 am: 02. März 2010, 20:15:04 »
meine V6 wird einfach nicht erkannt (also hinv zeigt sie nicht an !)
komisch, auch das hinv im PROM-Monitor?
wenn ja, dann würd ich ja fast auf hardware-defekt tippen oder sowas

Ne das hinv im PROM-Monitor idetifizier eine ODYSSE "Grafikkarte".

hier mal die Ausgabe der hinv des Irix:

2 175 MHZ IP30 Processors
CPU: MIPS R10000 Processor Chip Revision: 2.7
FPU: MIPS R10010 Floating Point Chip Revision: 0.0
Main memory size: 512 Mbytes
Xbow ASIC: Revision 1.3
Instruction cache size: 32 Kbytes
Data cache size: 32 Kbytes
Secondary unified instruction/data cache size: 1 Mbyte
Integral SCSI controller 0: Version QL1040B (rev. 2), single ended
  Disk drive: unit 1 on SCSI controller 0
Integral SCSI controller 1: Version QL1040B (rev. 2), single ended
  CDROM: unit 7 on SCSI controller 1
IOC3/IOC4 serial port: tty1
IOC3/IOC4 serial port: tty2
IOC3 parallel port: plp1
Integral Fast Ethernet: ef0, version 1, pci 2
Iris Audio Processor: version RAD revision 12.0, number 1



Also Hardware defekt wuerde ich jetzt mal nicht von ausgehen  :-)



Offline Ebbi

  • Mood Administrator
  • Mood Master
  • *****
  • Beiträge: 376
  • Ubergeek
    • Profil anzeigen
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #17 am: 03. März 2010, 01:19:40 »
Was kommt denn eigentlich bei /usr/gfx/gfxinfo ?

Offline Christoph

  • Mood Administrator
  • Mood Guru
  • *****
  • Beiträge: 835
  • It must be user error.
    • Profil anzeigen
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #18 am: 03. März 2010, 15:55:38 »
Ich bin mir jetzt gar nicht so sicher, ob die Odyssey-Grafik in Maschinen mit R10k175-CPUs läuft?
Die Kombination sieht man ja selten.
Xbow passt, aber wie sieht es mit dem Netzteil aus? 747W oder das 600er?
Viele Grüße
Christoph

Falke

  • Gast
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #19 am: 03. März 2010, 22:59:47 »
Ich bin mir jetzt gar nicht so sicher, ob die Odyssey-Grafik in Maschinen mit R10k175-CPUs läuft?
Die Kombination sieht man ja selten.
Xbow passt, aber wie sieht es mit dem Netzteil aus? 747W oder das 600er?

Wenn eines davon nicht passt sollte man dann auf dem Bildschirm dann eigentlich garnichts sehen ? Ich sehe den PROM und kann ihn dort auch bedienen !

Gruss

 Alex

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #19 am: 03. März 2010, 22:59:47 »

Offline Christoph

  • Mood Administrator
  • Mood Guru
  • *****
  • Beiträge: 835
  • It must be user error.
    • Profil anzeigen
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #20 am: 04. März 2010, 17:16:17 »
Bei Inkompatibilitäten muss das nicht vom Start weg so sein, aber bezüglich der CPU-Grafik-Kombination bin ich nicht so sicher. Da ist die Erinnerung zu dunkel.
Aber wenn Du tatsächlich das ältere Netzteil verwendest, kann es gut sein, das die Grafik zwar erkannt wird, aber beim Start des X-Server dann abschmiert.
Deswegen prüf mal das Netzteil. Für Odyssey-Grafik muss es das 747W-Modell sein (silberner Griff).
Viele Grüße
Christoph

Falke

  • Gast
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #21 am: 06. März 2010, 00:17:07 »
Bei Inkompatibilitäten muss das nicht vom Start weg so sein, aber bezüglich der CPU-Grafik-Kombination bin ich nicht so sicher. Da ist die Erinnerung zu dunkel.
Aber wenn Du tatsächlich das ältere Netzteil verwendest, kann es gut sein, das die Grafik zwar erkannt wird, aber beim Start des X-Server dann abschmiert.
Deswegen prüf mal das Netzteil. Für Odyssey-Grafik muss es das 747W-Modell sein (silberner Griff).

Servus,

also soweit ich mich jetzt erinnere reicht fuer die V6 noch das netzteil mit dem schwarzen griff.

Und hm ... es schaut nicht so aus als ob der X Server abschmiert, da der Monitor bei dem "Startup" Screen mit eingefrohrenen Mauszeiger stehn bleibt, klein flackern nichts ...
Schau eher so aus als ob der X Server garnicht erst gestartet wird und
IRIX die Graka net erkennt :-(

Gruss

 Alex
 

Offline Christoph

  • Mood Administrator
  • Mood Guru
  • *****
  • Beiträge: 835
  • It must be user error.
    • Profil anzeigen
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #22 am: 06. März 2010, 04:35:32 »
Ganz offiziell braucht die V6 und Höher das starke Netzteil.
Manchmal geht es auch mit dem alten Stromverteiler, aber dann steckt eine einzelne CPU in der Octane. Bei Dir steckt da offensichtlich eine DUAL-CPU drin.

Also entweder tausch das Netzteil aus oder halt die CPU. Vielleicht liegt ja eine andere CPU irgendwo in der Schublade und dann kannst Du eventuell einen Testlauf versuchen.
Viele Grüße
Christoph

Falke

  • Gast
Re: IRIX und meine Octane mit V6 Upgrade
« Antwort #23 am: 08. März 2010, 17:08:17 »
Was kommt denn eigentlich bei /usr/gfx/gfxinfo ?

hm .. nix

/usr/gfx/gfxinfo: No such file or directory

Gruss

 Alex