Autor Thema: welches Windows?  (Gelesen 14466 mal)

Jasper

  • Gast
Re: welches Windows?
« Antwort #30 am: 22. Juni 2005, 20:50:56 »
Zitat

Nun stehe ich vor dem nächsten Problem: mein Mainboard (EPOX 8KTA3+) hat den Geist aufgegeben (das weit verbreitete Problem mit defekten Kondensatoren). Also Mainboard gegen ein anderes ausgetauscht (diesmal ASUS) und zuerst mal Linux (SuSE 9.2) hochgefahren (Dual-boot XP und SuSE hatte ich schon vorher betrieben). Das ging ganz gut, mußte nur GRUB und die fstab korrigieren, da ich die Laufwerke anders anschließen mußte (weniger P-ATA I/O-Kanäle als beim EPOX), der Rest (Treiber) machte keinen Ärger.

Anders bei XP: nichts geht mehr (bootet nicht), da das bei XP wohl überhaupt nicht vorgesehen ist, oder kennt hier jemand dafür eine andere Lösung als plattmachen und neu installieren? Die Daten sind kein Problem, kann von SuSE auf alle partitions zugreifen und erst mal sichern. Wäre das bei einem Win2000 besser gegangen? Ich glaube mich zu erinnern, daß ich das unter Win98 auch schon mal geschafft hatte.


Falls es nur an falschen/fehlenden IDE-Treibern liegt (mit Abstand das häufigste Problem): sollte mit einer Reparaturinstallation in den meisten Fällen zu beheben sein. Hast Du denn die Windows-Systempartition auch verschoben, oder hat die ihren Platz beibehalten?
« Letzte Änderung: 22. Juni 2005, 20:53:16 von Jasper »

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Re: welches Windows?
« Antwort #30 am: 22. Juni 2005, 20:50:56 »

sigmundfreud31

  • Gast
Re: welches Windows?
« Antwort #31 am: 22. Juni 2005, 21:36:29 »
Yep,

einfach mal von der XP CD booten u. dann siehst Du ja, ob Win Dir die Reparaturinstallation anbietet.

(Kaputtmachen kann man da nix...)

Btw. bei nem neuen Board wirst Du wohl neuaktivieren müssen - sei denn, Du hast vorher \\Windows\System32\ WPA.DBL kopiert u. kannst sie jetzt zurückschreiben... ;-)

Rainer

  • Gast
Re: welches Windows?
« Antwort #32 am: 23. Juni 2005, 02:10:28 »
Zitat

Was klappt jetzt nicht?

Booten? Oder taucht Windows XP im GRUB gar nicht auf....?

Kommst du in den abgesicherten Modus?

Also allgemein geht es (Dualboot mit SUSE und Win XP Pro).

Worauf du achen musst:  Wenn du XP neu installierst wird der Master Boot Record der Primaerplatte ueberschrieben also genaugenommen wird GRUB ueberschrieben und Linux kannst nicht mehr starten.

Man kann dann GRUB wieder in den MBR installieren mit ner Linux Recovery Disk (keine Ahnung wie das bei SUSE ist aber bei anderen Dists gibts das).

Ist schon ne Weile her, dass ich mich mit sowas beschaeftigt hab... also keine Ahnung ob das alles richtig ist was ich sage ;-)

Einfach mal googlen, wuerde ich vorschlagen.

pardon, da habe ich nicht genau genug beschrieben, was mein Problem ist. GRUB, MBR usw. ist mir geläufig, kein Problem. Was nicht so lief wie bei LINUX, ist eine quasi automatische Anpassung von XP an die neue HW-Umgebung, aber dazu gibt's hier inzwischen auch Antworten.

Danke
 Rainer

Rainer

  • Gast
Re: welches Windows?
« Antwort #33 am: 23. Juni 2005, 02:13:47 »
Zitat

Falls es nur an falschen/fehlenden IDE-Treibern liegt (mit Abstand das häufigste Problem): sollte mit einer Reparaturinstallation in den meisten Fällen zu beheben sein. Hast Du denn die Windows-Systempartition auch verschoben, oder hat die ihren Platz beibehalten?

ok, werde ich mal probieren, aber vorher doch erst mal eine Sicherung fahren. Die Windows Systempartition wurde nicht verschoben

Danke
 Rainer

Rainer

  • Gast
Re: welches Windows?
« Antwort #34 am: 23. Juni 2005, 02:31:59 »
Zitat

Yep,

einfach mal von der XP CD booten u. dann siehst Du ja, ob Win Dir die Reparaturinstallation anbietet.

(Kaputtmachen kann man da nix...)

naja, erst mal sichern, hab damit ohnehin schon viel zu lang gewartet :D
Zitat

Btw. bei nem neuen Board wirst Du wohl neuaktivieren müssen - sei denn, Du hast vorher \\Windows\System32\ WPA.DBL kopiert u. kannst sie jetzt zurückschreiben... ;-)

scheint noch vorhanden zu sein:
-rwxrwxr-x  1 root users 13646 2004-06-28 21:49 wpa.bak
-rwxrwxr-x  1 root users 13646 2005-05-16 23:03 wpa.dbl
Ich muß also diese Kopie von wpa.dbl nach der Reparatur einfach nur wieder zurückkopieren? cool. Es geht doch nichts über dual-boot :D

Danke
 Rainer