Autor Thema: Octane v6 pro Problem  (Gelesen 1569 mal)

tom_bones_melone

  • Gast
Octane v6 pro Problem
« am: 05. April 2004, 14:38:13 »
Hallo zusammen,

ich habe eine Octane2 mit v6 pro Grafikoption und einen GDM20D11 dranhängen. Das funktioniert soweit auch alles ganz gut bis auf die Auflösungen. 1280x1024 mit 60 Hz flimmert natürlich und 1280x1024 mit 100Hz schafft der Monitor nicht mehr. Gibt es einen Grund, weshalb es nicht wie bei den guten alten MXE/SSE/SE Grafikkarten ein vfo mit 1280x1024 und 76 Hz oder sowas gibt?  Die höheren Auflösungen findet der Monitor auch nicht so witzig. Muss ich jetzt doch vfos basteln? Da hatten wir ja schon mal ein Thread dazu.

Schönen Gruß
Christian

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Octane v6 pro Problem
« am: 05. April 2004, 14:38:13 »

MachtDesWissens

  • Gast
Re: Octane v6 pro Problem
« Antwort #1 am: 05. April 2004, 15:00:32 »
Ja musst Du leider, die Aufloesungen die die V6 fahren kann von Irix aus sind leider sehr beschraenkt.

Zudem las ich einmal von einem Problem (ich glaube einer vom Forum postete es im Usenet, muss den Link suchen) dass bei 1280er Aufloesungen OpenGL unschoene Darstellungen liefert.

so long
MDW

tom_bones_melone

  • Gast
Re: Octane v6 pro Problem
« Antwort #2 am: 06. April 2004, 21:24:43 »
Ich habe jetzt mal ein paar vfo aus dem Template gebastelt, die werden dann aber nicht bei den Display Propertys angezeigt. Mit setmon hat man auch keine Chance. Möglicherweise spielt die v6 für 1280x1024 zwischen 65Hz und 85Hz einfach nicht mit.
Die mitgelieferte 1280x1024_60.vfo hat gelegentlich Störungen in der unteren Bildhälfte. Hat das schon mal jemand gehabt oder kann ich die v6 wegwerfen?

Cheers
Christian