Autor Thema: Indigo 2 an Sony GDM 400PS  (Gelesen 3404 mal)

SmellyCat

  • Gast
Indigo 2 an Sony GDM 400PS
« am: 12. August 2002, 13:11:08 »
Hallo,

ich habe folgendes Problem: Ich muss eine Indigo 2 an dem 15Pol Sub-D Anschluss eines Sony Monitors betrieben. Er hat zwar BNC - ist aber belegt und kann auch nicht weichen, deshalb MUSS die I2 an den Sub-D.

Der gute CRT kann so gut wie alles, hier würde es kein Problem geben.

Ich habe x Sub-D -> 13W3 Kabel für SUN Workstationen und ich habe irgendwo mal gelesen mit dem abwzicken ein paar Pins wäre die Sache erledigt und die I2 könnte mit den Kabeln arbeiten... leider weiss ich die HP nicht merh auf der ich das faqnd, google und Usenet brachten auch nicht wirklich befriedigende Ergebnisse. Dieses Thema wurde zwar schon 2x hier besprochen aber leider gab keine Anleitung für mein Problem...

Lt. diesem Bild liegen die RGB Anschlüsse auf A1 - A3, würde es reichen alle anderen Pin abzuscheiden um dann nur A1-A3 übrig zu haben? Da auf Grün die Sync Infos liegen sollten das alle notwendigen Pins sein oder? Oder brauch ich 3 - 5 auch noch?
http://www.reputable.com/indytech.html#Graphicsboards

Weiss jemand Rat?

Hat jemand einen Link für mich?

danke

Mats
« Letzte Änderung: 12. August 2002, 13:15:11 von SmellyCat »

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Indigo 2 an Sony GDM 400PS
« am: 12. August 2002, 13:11:08 »

msunix

  • Gast
Re: Indigo 2 an Sony GDM 400PS
« Antwort #1 am: 12. August 2002, 14:36:11 »
Hi Mats!

Wie ich Dir schon mal gemailt hab kannst Du problemlos alle Pin's abzwicken. Wenn Du's aber genau wissen willst, wo die Unterschiede sind lies Dir das da durch:
ftp://viz.tamu.edu/pub/sgi/hardware/monitor/13W3.pinout

Ansonsten hilft google, wirklich! Ich werde jedenfalls hier von Treffern überschüttet, wenn ich nach 'sgi 13w3 pinout' bzw. 'sun 13w3 pinout' suche.

NB: Leider werde ich hier nicht nur von treffern überschüttet, es gießt wieder mal in Strömen... :(

Servus,
  Michael

msunix

  • Gast
Re: Indigo 2 an Sony GDM 400PS
« Antwort #2 am: 12. August 2002, 15:10:23 »
Hi nochmal!

Nachdem ich's selber noch genauer wissen wollte hab ich mich nochmal auf techpubs.sgi.com umgesehen und dabei folgendes Schema gefunden:

http://www.msunix.de/bilder/sgi13W3pinout.gif
(Hab das Bild auf meinen eigenen Server gestellt, weil der Link von techpubs unmöglich zum kopieren is.)

Demnach ist vor allem Pin 3 die Wurzel des Übels: Dieser wird von Sun für das Composite-Sync-Signal (H+V Sync) benutzt, von SGI aber auf Ground gelegt, demnach bleibt der Bildschirm schwarz weil der monitor keine Sync-Signale kriegt. Dieser Pin muss also auf jeden Fall weg.

Übrigens werden die H- und V-Sync-Signale, die in dem Schema auf Pin  4 und 5 eingezeichnet sind nur von den High-End-SGi's (Onyx2, Onyx 300, 3000) ausgegeben (is dort sogar konfigurierbar), bei der Indigo2 sind die Pin's nicht belegt.

Servus,
  Michael

SmellyCat

  • Gast
Re: Indigo 2 an Sony GDM 400PS
« Antwort #3 am: 12. August 2002, 15:41:54 »
Danke,

ich werde dann mal PIN 3 killen - wenns nicht geht hole ich ein neues Kabel ein Heldenstein bei einem gewissen Herren ab *gg*

> mal gemailt hab kannst Du problemlos alle Pin's abzwicken

...Du sagtest aber nicht welche und alle schein mir etwas zu radikal zu sein.

Jap wirklich nettes Wetter, ich musste heute einen "kleinen" Umweg zur Arbeit fahren da Strassen wegen Überflutung gesperrt waren. Wenn's so weitergeht drüfen sich PC's und Server das Schwimmen, hier in meinem Kellerbüro, beibringen *g*

bye

Mats

SmellyCat

  • Gast
Re: Indigo 2 an Sony GDM 400PS
« Antwort #4 am: 19. August 2002, 13:25:40 »
Hallo nochmal,

ich wollte eigentlich nur danke sagen und meinen Erfolg verkünden: Es geht!

ich habe diesem Bild folgend:

alle Pins von 1 bis incl. 10 mit einer kleinen Elektrozange abgeschnitten (nur noch die 3 grossen RGB Pins, A1, A2 und A3, sind im Stecker auf der 13W3 Seite, die 15pol Sub-D habe ich belassen wie sie war) und siehe da: es geht.

Also danke für die Tips

bye

Mats