Autor Thema: Hab ich das richtige Kabel für Indy an VGA?  (Gelesen 2318 mal)

gunnar

  • Gast
Hab ich das richtige Kabel für Indy an VGA?
« am: 03. März 2003, 03:00:40 »
Hallo,

ich habe hier ein Kabel, das ich als 13W3  auf HD 15 Adapter gekauft habe. Ich habe ihn angeschlossen an eine Indy und an einen Monitor mit HD 15 und BNC Eingängen. Mit einem Sun-Kabel an den BNC Eingängen funktionierte der Monitor an der Indy. Mit meinem Kabel am HD15 Eingang blieb der Monitor aber schwarz.
Daraufhin habe ich mein Kabel durchgemessen und folgende Belegung herausgefunden:
13W3 -> VGA
A1 Signal -> 1
A1 Masse -> 6
A2 Signal -> 2
A2 Masse -> 7
A3 Signal -> 3
A3 Masse -> 8
1 bis 6 n.c.
7 -> Kabelgesamtschirmung, 4, 10, 11
8 -> 14
9 -> 13
10 -> Kabelgesamtschirmung, 4, 10, 11

Was mich irritiert sind 8 ->14 und 9 -> 13, das sind nach meinen Infos Digital Ground -> VSync und Digital Ground -> HSync. Infromationsquelle: http://www.gruftie.net/ibm/13w3/13w3_pinout.html
http://www-stud.fh-kempten.de/~whennema/soft/mans/ANSCHL.TXT
Müßte nicht eigentlich 4 -> 13 und 5 -> 14 richtig sein?

An einer SparcStation 2 funktionierte der Adapter übrigens auch nicht. Bevor ich ihn zerschneide und passend löte, für was ist mein Adapter wohl eigentlich gedacht?

Ich möchte die SGI letztendlich mit an meinen 17 Zoll Belinea Monitor anschließen, gibt es dazu Erfahrungswerte bei euch?

Danke schonmal für eure Hilfe!

Tschüß
Gunnar

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Hab ich das richtige Kabel für Indy an VGA?
« am: 03. März 2003, 03:00:40 »

Rainer

  • Gast
Re: Hab ich das richtige Kabel für Indy an VGA?
« Antwort #1 am: 03. März 2003, 22:12:29 »
Zitat

Hallo,

ich habe hier ein Kabel, das ich als 13W3  auf HD 15 Adapter gekauft habe. Ich habe ihn angeschlossen an eine Indy und an einen Monitor mit HD 15 und BNC Eingängen. Mit einem Sun-Kabel an den BNC Eingängen funktionierte der Monitor an der Indy. Mit meinem Kabel am HD15 Eingang blieb der Monitor aber schwarz.
Daraufhin habe ich mein Kabel durchgemessen und folgende Belegung herausgefunden:
13W3 -> VGA
A1 Signal -> 1
A1 Masse -> 6
A2 Signal -> 2
A2 Masse -> 7
A3 Signal -> 3
A3 Masse -> 8
1 bis 6 n.c.
7 -> Kabelgesamtschirmung, 4, 10, 11
8 -> 14
9 -> 13
10 -> Kabelgesamtschirmung, 4, 10, 11


das ist bestimmt kein SGI konformes Kabel.

Habe kürzlich den umgekehrten Fall (13W3 Monitor an O2 mit HD15) in Betrieb genommen und daher einige Info gesammelt. Schau mal

http://groups.google.com/groups?q=michael+joosten+multiscan+layout+group:comp.sys.sgi.hardware&hl=de&lr=&ie=UTF-8&oe=UTF-8&selm=3CFD70B2.31DF%40c-lab.de&rnum=2

da findest Du verläßliche Info bzgl. 13W3 bei SGI. Über die SGI Sicht von HD15 findest Du Info im O2 HW ReferenceGuide (007-3275-003.pdf, Seite 200-201)

Zitat

Was mich irritiert sind 8 ->14 und 9 -> 13, das sind nach meinen Infos Digital Ground -> VSync und Digital Ground -> HSync. Infromationsquelle: http://www.gruftie.net/ibm/13w3/13w3_pinout.html
http://www-stud.fh-kempten.de/~whennema/soft/mans/ANSCHL.TXT
Müßte nicht eigentlich 4 -> 13 und 5 -> 14 richtig sein?

An einer SparcStation 2 funktionierte der Adapter übrigens auch nicht. Bevor ich ihn zerschneide und passend löte, für was ist mein Adapter wohl eigentlich gedacht?

Ich möchte die SGI letztendlich mit an meinen 17 Zoll Belinea Monitor anschließen, gibt es dazu Erfahrungswerte bei euch?


habe keine konkreten Erfahrungen mit diesem Monitor, aber falls Dein Monitor sync on green unterstützt, kannst Du evtl. ohne schneiden auskommen. Ist etwas fummelig, aber einen Versuch wert: 13W3 Stecker nicht anstecken, sondern durch einzelne Drähte nur R, G, und B sowie R, G, B return anschließen (diese drei sind aber auch oft untereinander verbunden, sodaß Du nur einen davon brauchst). Evtl. reicht für einen ersten Test schon G und G return; dann ist das Bild grün, aber Du siehst, ob die Synchronisierung so funktioniert. Falls Das alles geht, brauchst Du das Kabel nicht zu zerschneiden, sondern Du brichst aus den Steckern alle überflüssigen pins heraus, mindestens aber die, die falsche Verbindungen herstellen (die Du ja schon gemessen hast)

HTH
 Rainer


gunnar

  • Gast
Re: Hab ich das richtige Kabel für Indy an VGA?
« Antwort #2 am: 06. März 2003, 14:51:15 »
Hallo Rainer!

Danke für die Hilfe! Ich habe gestern doch mein Kabel zerpflückt und neu verlötet. Danach lief es mit meinem 17 Zoll Belinea Monitor auf Anhieb.   :D

Jetzt muß ich nur noch ein paar DIP-Schalter an die Sense-Pins legen, dann bekomme ich auch mehr als 1024*768 bei 60Hz.

Viele Grüße

Gunnar