Autor Thema: Soundprobleme - Links lauter als rechts?  (Gelesen 4703 mal)

SmellyCat

  • Gast
Soundprobleme - Links lauter als rechts?
« am: 04. August 2002, 03:25:09 »
Hallo,

da will man mal in aller Ruhe seiner alten CD Sammlung die Ehre geben, schmeisst die "Joan Osborne - Early recodrings" in das LW seiner O2, dreht den Sound hoch und siehe da, links ist lauter als rechts... na schön audiopanel aufgerufen, alles eingestellt (die Regler auf gleiche Höhe gebracht), alles in der ~/.audiopanelrc gespeichert und zugehört. Nun steige ich kurz aus dem System aus um mich mit einem anderen User einzuloggen und siehe da wieder links lauter als rechts... hmmm - *wunder*.

Auch hier alles eingestellt und geregelt, wieder mit dem Standard User rein und weiterhören.... siehe da schon wieder die Lautstärkeeinstellungen hinüber, obwohl ich gepeichert habe.

Ulkig, ich habe das bei allen Usern, bei keinem behält er die Einstellungen bei... früher wars nicht so! Ich weiss natürlich nicht ob da jemand rumgespielt hat nur komisch ists schon.

Gibt es irgendwo neben der im Home eine Datei die global die Lautstärke regelt und mir immer dazwischen funkt (ich hab nix gefunden in /etc z. B.)?

Kann jemand der guten Joan O. und mir helfen (so nebenbei die Aufnahme von "Son of a preacher man" ist ein Traum :)

Ich danke

bye

Mats

mood-indigo.org - Das unabhängige Silicon Graphics User Forum

Soundprobleme - Links lauter als rechts?
« am: 04. August 2002, 03:25:09 »

friday

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #1 am: 04. August 2002, 19:05:12 »
moin,

kommt mir bekannt vor. hatte wir auch mal das prob.
ich glaube es war bei irix 6.5.10, ein update
hat da wunder gewirkt. seit 6.5.13 haben wir
das prob jedenfalls nicht mehr.

stefan

SmellyCat

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #2 am: 04. August 2002, 19:08:28 »
Hi,

das war ultiker weise nicht immer so...

ach ja ich habe ...16m also neuer geht's nicht

bye

Mats
« Letzte Änderung: 04. August 2002, 19:23:01 von SmellyCat »

friday

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #3 am: 04. August 2002, 19:24:35 »
tach,

schonmal im $HOME die .audiopanelrc geloescht?

stefan

SmellyCat

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #4 am: 04. August 2002, 19:38:07 »
Nein, wäre aber mal ein Ansatz (danke) nur wundert es mich dass es bei allen Userns ist, also unterschiedliche .audiopanelrc

Ich habe gestern einen neuen User nach meinem Posting angeleget und siehe da - auch er hat die Soundprobleme.

Es muss also irgendwo eine Datei geben aus der er sich zum einen die Vorgabe für neue User erstellt zum anderen "allmächtig" ist und mir im System reinfunkt.

Ein grep hat leider keine verwerdbaren Ergebnisse ergeben.

Ich versuch nachher mal das File zu löschen (besser zu moven) und warte das Ergebnis ab.

Abwegige Idee:
Kann es sein dass es eine gecrashte .audiopanelrc von root der Grund ist? Das er die nimmt um Grundeinstellungen zu setzen? - Hätte jemand an der rumgespielt und ihm wäre der Editor wärend dessen abgesoffen könnte das der Ursprung meine Probs sein... mal sehen was eine Löschung der .audiopanelrc im System bewirkt.

Danke

Mats

friday

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #5 am: 05. August 2002, 00:17:30 »
was da genau abgeht weiss ich auch nicht, aber ich weiss das es bei uns schon einige octanes in panic versetzt hat und das beim einlogen.

sobald man die audiopanelrc geloescht hat lief es dann problemlos.

stefan

SmellyCat

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #6 am: 05. August 2002, 02:14:42 »
Hallo,

ja nein...

Ich hab die Datei gelöscht... bei root und beim User Account, es ging... allerdings musste ich wieder ans Audiopanel ran um die Ausgabe auf Analog Out 2 zu legen, und siehe da nach einen reboot ist das Problem wieder da (bei vorherigen Speichern)...

Also sobald ich speichere und er die besagte Datei somit neu erstellt ist das Problem wieder da, uliker weise sehe ich in der Datei nicht dass links lauter als rechts ist, dort scheint alles zu stimmen, auch ignoriert er meine Einstellugnen in Sachen Balance - ich kann einstellen und speichern wie ich will, es ist wieder so wies ihm gefällt nach einem Reboot.

Fazit:
Datei gelöscht und nicht erneut erstellt: alles ok
meine Einstellungen gesetzt und gespeichert, gleichen Prob wie zuvor...


ARG!

bye

Mats
« Letzte Änderung: 05. August 2002, 02:16:17 von SmellyCat »

SmellyCat

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #7 am: 07. August 2002, 01:38:03 »
> Gute Nacht und träum was schönes in Stereo.

Danke, aber ich träume nur in DTS oder Dolby Digital ;)

Also Dein Ansatz mit apanel hat so halb geholfen (apanel und audiopanle scheint mir irgendwie das Selbe zu sein), ich habe ein wenig mit Deinen Optionen raumgespielt, und ums kurz zu machen:

Speichere ich in einer anderen Datei deren Name ich selber wähle (z. B. .audiopresets) funktioniert alles, ohne dass ich bei Begin einer Sitzung irgendwelche Presets laden müsste. Wundert mich irgenwie.

Speichere wieder in .audiopanelrc ab ist wieder alles so wie vorher - die Probleme sind wieder da, ist die .audiopanelrc wieder gelöscht und die Presets sind in einer willkürlichen Datei gespeichert ist alles ok.

Dubios, aber es geht...

Ich habe vielleicht eine Idee: Kann es sein, dass Irix tatsächlich die .audiopanelrc überschreibt und Audiopanel (oder apanel) sich die Datei in der's gespeichert ist merkt um sie dann zu laden? - So würde es das Problem und die Lösung erklären. Da Irix die Datei nicht findet kann es nicht ändern und Audiopanel lädt die unveränderte korrekte Datei. - Ist das zu abwegig?

bye

Mats

SmellyCat

  • Gast
Re: Soundprobleme - Links lauter als rechts?
« Antwort #8 am: 07. August 2002, 12:08:42 »
> Ob der Sandmann dafür die Lizenzgebühren korrekt abführt?
mein Sandmänchen hat sogar THX Zertifizierung :)

Danke jedenfalls für die vielen Lösungsvorschläge, ist nett zu sehen dass auch Irix nicht frei von Bugs ist.

bye

Mats